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 مقدمـــــة
  أخواني في المنتدي تأسف كثیرا علي التأخیر وارجوا أن تعوده لكم

  Avid liquid edition 7بھذه المجموعة من الدروس في برنامج 
وارجوا من الجمیع التزام قواعد المنتدي وان حقوق نشر ھذه الدروس مقصورة 

 مترجم 182hunter_The  والناشر   com.c4tech.wwwفقط علي منتدیات 
ھذه الدروس لتعم الفائدة علي الجمیع ولا یحق لأحد نشر أو طباعة ھذه الدروس 

  .ألا بعد مراجعھ أصحاب الموضوع 
  . . . . . . . . . . . .ونشكرك لكم حسن تعاملكم معنا 

  :مقدمــة المؤلف 
مج الرائعة لتحریر وتصنیف الفیدیو ویعتبر  من البرا avid liquidیعتبر برنامج 

 تعتبر من اكبر  Avidالبرنامج نقلة كبیرة في عالم الملتیمیدیا وھذا لان شركة 
  الشركات

المتواجدة في ھذا المجال حیث انھا تمتلك رصید رائع من البرامج المستعملة في 
  .المحطات التلفزیونیة وفي تحضیر معظم افلام ھولیود 

 وغیرھا ولكن نحن ھنا  Adobeف من رصید الشركات الاخري مثل وھذا لا یضع
 تاتي كاملة مع  Avidنتكلم عن الاحترافیة الشاملة حیث ان معظم برامج شركة 

بعد الاضافات والتاثیرات المھمة الذي یحتاجھا فني المونتاج فتجعلھ غیر مھتم بان 
  .ثیرا یمليء جھازه ببرامج مساعدة قد لا یحتاج الي استخدمھا ك

المھم دعونا لا نخرج عن موضوعنا فالبرنامج مليء بالاثارة والجدیر بالذكر ان 
  .واجھة استخدامھ سھلة للغایة وھذا ما سنكتشھ معا في الدروس القادمة 

 com.avid.wwwولمزید من المعلومات یمكنك زیارة موقع الشركة 
   المترجم ولیس المؤلف                                                              

                                                                 السید إبراھیم إبراھیم
                                                                 الشـــــــــربـــــاصـي

                                                             ٢THE_HUNTER18  
                                                           com.yahoo@sad_Dal             
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   : ھذا الكتاباستعمال

ان ة ت   مھمّيمرج  ع أساس   السل  سلة،، مث  ل الآخ  رین ف  ي .ھ  ذا دلی  ل المحت  رف ال  سریع 
 لغ ة لھ ذا ال دلیل، أس تعمل    . تستعمل كلّ فصل للتركیز على  منطقة معیّن ة م ن التطبی ق          

ع  سل سلة الإی ضاحات ذل ك المع رض     سھلة لتوضیح كلّ وظیف ة وأراف ق ك لّ تف سیر م           
 الثانوی  ة  التنبیھ  ات ستعمل ن ت   حی  ث ض  روري، أ  .  ك  لّ خط  وة یج  ب أن تعم  ل    ی  فك

  .یع المعیّنة في العمق الأكثرلتصویر المواض
  

   :ذھاب المحترف
  . في عنوان ھذا الكتاب یشیر إلى قابلیة البرامج بدلا من تطلّعات القارئ" المحترف"

 ق صیرة  ھاتالم ستعملون یمك ن أن ینتج وا فی دیو      .  مب دع ع الي    خلفی ة   م صمّم م ع      البرنامج
 التقیید الحقیقي الوحید إنّ. DVD فلمبسیطة للویب، أو ھم یمكن أن یجعلوا  صوت محیط 

   . خیال وإلھام المستعملللبرنامج
  

   برنامج أساسي مشترك؛البرنامج تتعتبر كلّ نسخ  :تذكّر
   

   :رفیق ھذه صفحة ویب الكتاب
  

إذھ ب  . البرن امج  لھا  منطقة خاصّة فقط لم ستعملین      Peachpitلدعم ھذا الكتاب، صحافة     
س  وف ل  ن تج  د التفاص  یل فق  ط عل  ى أی  ن     و vqp7liquid/com.peachpit.wwwإل  ى 

، لكنّك یمكن أن تحمّل ال بعض م ن   ٧ البرنامج الاصدارة الـتحمّل  عینة عاملة بالكامل من  
أن ا سأس تعمل ھ ذه المنطق ة     . العیّنة أیضا تقصّ مستعملة كأمثلة في كاف ة أنح اء ھ ذا الكت اب         

  .ید التجدیدات على البرامجأیضا لتزو
  

  Adobe Premiereترجمات 
  

ف ي   آخر ش عبي، والعدی د م ن ال شروط ھ ذه      NLE  برنامج Adobe Premiereمحترف 
عل  ى أی  ة ح  ال، ل  یس كلّھ  م   . NLEإس  تعمالات البرن  امج قیاس  یة الآن م  ع أكث  ر م  ستعملي   

  .مة وأحیانا معنى وظیفة مماثلة قد تفقد في الترجالبرنامجمستعملون في 
  

 الثانویة في كافة أنحاء ھذا الكت اب ال ذي یت رجم المی زّات          التنبیھاتلتفادي التشویش، أزوّد    
  على سبیل المثال، یسجّل تحویل أجھزة الإعلام . السائلة إلى الشيء  تعرف المستعملین

 Adobe ویأس  ر ف  ي  البرن  امج إل  ى الحاس  وب ی  دعى تحوی  ل إل  ى أرق  ام ف  ي      DVم  ن 
Premiere  
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: : : لرئیسیة للبرنامج الواجھة ا  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 ھذه ھي الواجھة الافتتاحیة للبرنامج عند فتحھ طبعا ستصبح غریبا بعض الشيء
 لمن یشاھدھا لاول مرة ولكن ان راجعت الدروس السابقة ستجد شرح وافي لجمیع

. القوائم الموجودة وامافي داخلھا   
. . ئیسیة كاملة انشاء االله اما في ھذه الدروس سنقوم بشرح الواجھ الر  

 
******* ******** ************** ************* ********* 

 
.دعونا اولا نعرف ما ھو الفرق بین اصدرات البرنامج   

 
 جمیع اصدرات البرنامج تعتبر من ناحیة الواجھة واحدة تماما ولكن الاختلاف یاتي في 

نتقالیة الجدیدة مع جودة اخراج تلاشي بعض الاخطاء واضافة بعض المؤثرات الا
. الصورة الـخ   

 
 

  والتي نتعامل معاھا فھناك عدة اصدرات من نفس ٧اما بالنسبة للاصدارة رقم 
. . البرنامج وھي تعتبر واحده ولكن مع اختلاف بسیط جدا   
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رامج الاسم قد یكون مختلف قلیلا، لكن الب. البرنامج یبقي البرنامجالشيء المھم لتذكیر بأنّ 

تبقى بدون تغییر في كلّ نسخة أو معیار أو محترف؛ إنّ الفرق الوحید الأجھزة تضمّنت 
  . ھنا التوقّف. في الحزمة

:Avid Liquid 7 
برامج وفي بعض المناطق الإقلیمیةلبامجھّز بفقط   

, a FireWire cardenough قیاسي لأي واحد یحرّر الإستعمال a DV أو آلة تصویر 
HDV  إلى الشریطوینتجان  DV أو DVD / SVCD.  

وھذه الاختصارات قمنا بشرحھا في الدروس السابقة ولعموم سیتم شرحھا في فھرس 
  . باخر الكتاب إانشاء االله 

Avid Liquid Pro7:  
 ھذا أدخل وأنتج). i 2رقم (محول مناظر  / USB 2 DVجھّز بالبرامج والمحترف بوب 
الناتج المناظر من .  صوت محیط٥٫١ ، وS-VIDEOالمقابس لمركّبة مناظرة، مكوّن 

 تلفزیون aھذه الأداة تسمح لك لمراقبة العروض الأولیة الفوریة على مراقب خارجي مثل 
  .DVنقّال وأنتج المشروع أیضا إلى الأدوات غیر 

  
  
  
  
  

   ) i ٢شكل رقم (              
  :تنیھ

MovieBox  فاخر  USB DVروة سیعطیك وصول  محول مناظر مجھّز بإستودیو ذ
 ویسمح ٧ البرنامجأیضا إلى المیزّات المناظرة من 

على . للعروض الأولیة الفوریة على مراقب خارجي
أیة حال، ھذه الأداة لا تدعم نفس تشكیلة واسعة من 

         اتج والمساھمة وجدا على المحترفموانئ الن
  
  
     

Liquid Chrome:  
ھذا . HDئل والسائل منتج دعا معدن كروم سائل الأخّ الكبیر إلى مدى المحترف السا

یدمج برامجا سائلة بصندوق إندلاع صناعة القیاسي لخلق  وصلة تعریف قیاسي وعالي 
  ).SDI(الرقمیة المتسلسلة 
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           -//-//-/-/-/-/-/-/--/-/-/-/-/-/--/-/-/-/-//-/--/-/-/-/-/-/-/-/-/-/-/  

  
  : الترتیبات المختلفةأنت یمكن أن تشتري معدن كروم في

  
HD Plus:  

  الصوتي الرقميEBUتسجیل  / AES ٤ بقناة SDI I  /Oإستعمالات تعریف قیاسي أن 
 .  

HD Deluxe:  
   . الصوتي الرقميEBUتسجیل  / AES ٤ بقناة SDIإستعمالات معیار و تعریف عالي 

  
HD Elite:  

ة إندلاع صاعدة رفّ مساندة  مجموعة كاملة من المستویات والربط یستعملان  علب
   . محترفة

 
 ما زال یستعمل نفس الوصلة Liquid Chrome برنامج إختلافات،لا توجدما عدا ھذه 

 بالرغم من أن، بدون الأجھزة، أنت سوف لن ترى Avid Liquid Pro7كبرامج 
 ٦ مجھّز بالنسخة Liquid Chrome برنامجحالیا، . I / O  المنافذ أدوات الترتیب لھذه

  .رامج من الب
  
  

   *- * - * - * - * - * - * -*    
                                                    

   ؟٧ما الجدید في نسخة 
  

اماكن  المیزّات الجدیدة إلى البرنامج، بضمن ذلك  من ثروةة إضاف٦٫١  البرنامجطبعة
محیط،  صوت ٥٫١ مختلط یحرّر، متعدّد الحدبة تحرّر، codec وHDVلاجھزة الـ

 قد لا تعرض تماما العدید من المیزّات ٧نسخة . ومجموعة كبیرة من المیزّات الأخرى
 عدد ھامّ من التطبیقات الشعبیة، وحدات، والمرشحات التي aالجدیدة، لكنّھ یعرض 

  .ستحسّن مشاریعك إلى لا نھایة
مح  كانت أیضا مصمّمة لتخفیف منحنى التعلّم تطلّب بالنسخ السابقة، یس٧نسخة 

 على أیة حال، أنت ستكون متحمّس.  أكثر راحةنقل من إستودیو الذروة  فترةللمستعملین ی
 الوصلة الكلاسیكیة المحبوبة جدا ما زالت ھناك لأولئك الذین لسمع تلك لا القوّة مفقودة و

  .یریدونھ
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  .وإلیك بعض ھذه الممیزات التي یجب ان تتعرف علیھا 

  
SmartSound®  

  
ریق الموسیقى التصویریة المضافة بسرعة مباشرة إلى تسلسل الزمني ط  جوھریا، ھو

 .لطول المضبوط وإلى ا
ّ  أنت Pinnacle Studio في البرامج الأخرى، مثل SmartSoundإذا إستعملت 

ستكون مسرور لمعرفة التكامل أیضا من تسلسل الزمني والأعمال بدون الحاجة لترك 
 أسلوب وسرعة ٤٤،٠٠٠ك  مكتبة كبیرة من الأفضل ما زال، عند. تسلسل الزمني

للمزید .  ملف صحیح٢٢،٠٠٠صحیحة للإستعمال في مشاریعك، بینما إستودیو یحدّد إلى 
  ).i 4رقم ." (عمل بالتسجیل الصوتي"، ٧من التفاصیل على ھذا المیزّة، یرى فصلا 

  
  
  
  
  
  
  
  
  
  

   : "EZ Capture"إداة جدیدة وھي 
  

 أداة قطع  منلذي أحبط ا المستعمل انھدّف نحوت  الفیدیوتنزیل اشرطة جدید من ةطریق
ختار مكان معین ا  ملف إلى ینزل المعقّدة، أو الذي أراد ببساطة أن المقاطع تخزینو

  ).i 5رقم (موقعا مع  اسم محدّد مستعمل 
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  ).i 5رقم (
  

ف یستعمل مستكشف نوافذ ھذا تطبیق الأسر المبسّط یسمح للمستعمل لتحدید مكان المل
ونظام الإدارة المقاطع ھذا ما كان محتمل دائما إستعمال أداة قطع ونقل . بسھولة

  .الإعلامي
   .تنویھ 

   باللغة الانجلیزیة captureسیتم استخدام كلمة الاسر كمرادف لعملیة التنزیل او 
  وذلك لسھولة المعني

  
EZ Capture:   

  
 من مصدر MPEGأو صیغة   DivX ن الصیغ التالیة تسمح ایضا ھذه الاداة باسر كل م

   . MovieBox الـمناظر مثل 
  

Realtime Linear Timewarp  ِالزمني الخطيِّ الحقیقيِ  جمود الوقت . .  
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ھذا  .  وسَیُعیدُ تحت  شریحة صفراء٧الجمود الزمني الخطيّ وقتُ حقیقيُ الآن في نسخةِ 

  د أقلُ  وقتاً یُعی موفّر وقتِ حقیقيِ كما یَعْني
للمزید من . ي ما زالَ وقتُ غیرُ حقیقيُ ویجب أنْ یُعادَ في الخلفیةِیك لجمود الزمني الدینام

  ."عَمَل بالمرشحاتِ"، ٩التفاصیل على ھذه المیزّةِ، یَرى فصلاً 
  

HDV Preview via the BOB.  او عرض الفیدیو عالي الوضوح والجودة .  
  

  أنت سَتَكُونُ مھتمّ لمعْرِفة ذلكِ  MovieBox  أَو تنزیلصندوق ال تَمتلكُ   كنتإذا
 عن طریق HDلتسلسل زمني " عرض أولي" یُمْكِنُ أَنْ یُنتجَ الآن  ٧الاصدارة رقم ب

  . في الوقتِ الحقیقيSDِ إلى HDیُنجزُ ھذا بأسفل أخذ عینات الجدولِ . النواتجِ المناظرةِ
ون التي كَانتْ غیر قادرة على إسْتِعْمال بوب لمستعملاHDــ  خطوة للأمام رئیسیة له ھذ

  .HDV وخطوط زمنیة x. ٦ للاصدارة
  

VGA Second Head output.  
 

 لا تَمتلكُ  محترف بوب لَكنَّك عِنْدَكَ  وصلة مراقبِ ثانیةِ إلى حاسوبِكِ، عِنْدَكَ كنتذا ا
نُ أَنْ یَكُونَ  صعب إلى ھذا یُمك. ھرض شاشةِ كاملِیعخیارُ تَحویل المراقب الثاني إلى الآن 

   .  واضحالفرقلبَدْء، لكن لحدٍّ ما 
  
  
  
  
  
  
  

  شكل یوضح الفرق في حجم الصورة
Single monitor UI.   الشاشة الوحیدةUI  

  
مَعروفة كذلك بِوجھةِ نظر الإستودیو، ھذه المیزّةِ تَسْمحُ لمكانِ عمل تَحریر مُحَسَّنِ مثاليُ 

  .LCD  عروضفِ العاليِ للحاسوبات النقالةِ أَو تعری
مصدریة، ھو سیسمح لمستعملین  Master/Source  إستعمال متصفّح مشروع مكبّر

یتبع للمزید من التفاصیل على ھذه المیزّة، . العروض الوحیدة للتحریر في  بیئة أكثر راحة
.  
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٩

Quick Access menus. قوائم الوصول السریعة.  
  

نھ یتضمّن أیضا نظام قائمة أ Liquid 7في  من شعور Studioلكي یتمكّنون مستعملو 
للمزید من التفاصیل على . مكّن من الدخول إلى الوظائف الأساسیةیتوصول سریع جدید ل

  . یتبع ھذه المیزّة، 
  

RT FX Commotion plug-in filters  اضافیة مؤثرات دعائیة .  
  

  لي المقطع وھي  او یتم تنفیذھا عRealtimeھي مؤثرات او اضافات یتم وضعھا علي 
  . بالعادة لیست انتقالیھ 

  
Native editing of Windows Media 9 conten   

  .   WMAفي ملفات امتداد محلي عدیل ت
  

 Windows Media 9فيمن الواضح ھذا یسمح لك لتعدیل أوساط النوافذ الموجودة 
حذف تلك ھذه تتضمن القدرة ل.  واضحة و أقل ھي بدون إعادة، لكن الأفضلیات محتوى

  !مؤتمر ویبمشروع اللحظات المؤسفة من  سجّلت 
  

Native playback including mixed audio/video. Files  
   الملفات. فیدیو مختلط/ ضمن ذلك تسجیل صوتي یتالإعادة المحلیة 

  
 demuxاعادة المحلیة بدون الحاجة إلى یمكنك الان  ٧إلى نسخة استیراد ملف  یمكنك

لن یوفّر وقت فقط على إستیراد الملف لكن سیسمح لك لتحریر صیغ ھذا سوف . مقدما
mixedمحلّیا مثل أجھزة إعلام النوافذ و DivX.  

  
  
  

 مواصفات جھاز الكمبیوتر المطلوبة ینا من تعریف البرنامج سنقوم بوضعالان وقد انتھا
لعمل البرنامج طبعا یمكنك ان تزید حسب راحتك ولكني سوف اعطیك المواصفات 

  . . .قیاسیة ال
  

Minimum System Specifications 

• Windows XP SP2 (Mac systems aren't supported by Avid Liquid 7)                                                         
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١٠

• 1.8 GHz CPU 
• 512 MB of memory   1 GB RAM or better 
• A large second hard drive, either SCSI or EIDE/SATA (EIDE/SATA drives 

must have a minimum spin speed of 7,200 rpm (revolutions per minute) 
• AGP 4X graphics card with 64 MB RAM, DirectX® 9 hardware support, or 

an AGP 8X graphics card with 128 MB RAM, DirectX 9 hardware support 
• A sound card that is DirectX 9compatible 
• An IEEE 1394 PCI card (also known as a FireWire card) 
• A DVD driver (to install the program) 

  
 دي في حاسوبك،  دي في قاريءقط على دي في دي، لذا أنت ستحتاج مجھّز فالبرنامج 

  . إلى نظامكلتسطیع تحمیل البرنامج
********* ************************* *********           

   :SD – DV مواصفات النظام الموصّى بھا لتحریر
مكنكم أن یستعمل  یبینما. الیومبرامج المتوفرة ال یتجاوز أكثر داء لاأستوى طلبات م

 أدرجت في ھذا الفصل، أنت ستكون أكثر واقعیة لإعتبار المواصفات تيالمواصفات ال
  :التالیة
٣٫٠ GHz or a dual-processor system using 2 x 2.2 GHz CPU.  

  
١،٠٢٤ MB of fast, reliable RAM.  

  
A fast graphics card with at least 128 MB on board and DirectX 9.x 

support.  
  

A DVD burner. This is essential if you want to author DVDs or 
create an archived backup of your project.  

  
A sound card with ASIO 2.0 compatibility. To edit in 5.1 surround 

sound, you need a sound card that supports this and a speaker 
system that allows you to accurately monitor the results.  

  
A certified USB 2.0 interface. This is required if you're going to use 

MovieBox and MovieBox Pro. For a list of which USB interfaces 
are certified،  
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١١

** ************* *********** ************* ************  
  

   صلب ثانيلماذا قرص
  

.  موثوقNLE ترید  نظام حاسوب  كنتأي قرص فیدیو صلب مكرّس ثاني ضروري إذا
تحریر أفلام . AVIDیر أفلام الفیدیو، لیس فقط ھذه القاعدة تقدّم إلى أيّ برامج تحر

 دموجو الواحد الذي وندووز إكس بي ،: . وبمعنى آخر(الفیدیو على قرص صلب واحد 
لیس  خیار فعّال، ببساطة لأن أداء القرص البطیئ أحد أعناق الزجاجة الرئیسیة في  ) علیھ

  .بي سي
  

 یمكن أن یتحمّل، وھو یجب أن یكون عنده سرعة یجب أن یكون كبیر مثلاالقرص الثاني 
 لا تعطي الأداء تحتاج من rpm ٥،٤٠٠سیاقة تلك الدورة في . rpm ٧،٢٠٠دورة من 

  .م الفیدیوأجل تحریر أفلا
  

 alternativeFAT 32 ولیس.NTFSأن إستعمال مھیّأ إن " دائما"الدافع الثاني یجب 
یمكن أن  NTFSمن الفیدیو، بینما إن )  دقیقة١٨تقریبا ( جي بي ٤یمكن فقط أن یخزن 

رون الجدّیون سیستعملون المحرّ). أكثر من أنّك ستحتاج أبدا( تي بي ١٢یخزّن إلى 
NTFSفقط . 

 
  . . . . .ین صلبین اثناء التشغیل صلوحظة لماذا یجب وضع قرھذه م

  
**** ***************** *************** *************  

  
  
  
  
  
  

  HDVمواصفات النظام الموصّى بھا لتحریر 
  .  الفیدیو عالي الجودة High-definition ھو  HDVواختصار 

  
داء الحاسوب، بشكل  فوق سلّم أ خطوة أخرى لحد الآن الجودة العاليفیدیوتحریر ال

لتحمّل . ل لا تطبیق آخراحاسوب مثال  یحرّر المصّات الأداء خارجHDVرئیسي لأن 
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١٢

HDVفي  ھناك نكھتان متمیّزتان على أیة حال، رجاء لاحظ. ، تحتاج  نظام قوي جدا
  .i ١٠٨٠ وp ٧٢٠ HDVالـ
  

٧٢٠ pكلّ لریف حاسوبك  عندما یتعلق الأمر بتص تماما  یاخذ مسساحة كبیرة لا
  .ة  صیانة عالیصاحبمصادره، لكنّھ ما زال 

  
تحت بعض مواصفات العیّنة التي أنت ترید الإعتبار لھذا . طلب أكثر بكثیریت i ١٠٨٠ اما

ظام جاھز من ن، أوصي بأنّك تشتري NLEذا عندك نوع المال لنظام إ. تحریرال  مننوع
  . محترف تاجر 

  
   : المواصفات

  

• CPU for 720p: 2.8 GHz (Hyper-threading enabled) 
• CPU for 1080i: 3.0 GHz (Hyper-threading enabled 
• Graphics card for 720p: AGP 8X graphics card with 128 

MB RAM, DirectX 9 hardware support 
• Graphics card for 1080i: PCI Express graphics card with 

256MB RAM or better, DirectX 9 hardware support 
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١٣

 

عادياللوازم الإضافیة للمستعمل ال  

 نموذجیا، و مستخدم.مستخدم ممتاز من برامج إن إل إيان  نوععادیونالمستخدمون ال
 یھیّئون مال من ھوایتھم بتصویر الأحداث مثل  حتى ونتقدّمییبدأون كھواة وبعد ذلك 

ا مستخدم .  مھنة دائمیةیستمرّ البعض حتى لجعلھ. حفلات الزفاف أو یتدرّبون الفیدیوات
  . ستحتاج لوازم أكثر بعض الشيءعادیا 

          second VGA monitor 

  .یمكن أن تأخذ  تخطیط شاشة ثنائي

٥٫١إذا ترید إنتاج محیط صوت    .MovieBox Pro 

DV deck  لتحویل أشرطتك إلى الحاسوب  
  

quality VHS deck   الشریطعليلإنتاج مشاریعك   
  

EIDE/SATA expansion card   ،ستستعمل ھذا لإضافة سیاقة أكثر إلى نظامك
  أمّا كوحدات منفصلة أو إرتبط سویة

  
removable drive bay   ج بساطة أن یبدّل خاربقرص صلب كبیر أوبدیل إلى

  یھ أقراص صلبة لكلّ مشروع تعمل عل
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١٤

  
  : : : : : :: دعونــــــــــــا نبــــدأ 

 بأنّك تآلف نفسك مع البعض من المصطلحات، مامك یستھلّ ھذا الكتاب، ھو أساسيا
ھم بسطاء بما فیھ الكفایة لتعلّم، لكن . برنامج ومیزّات رئیسیة إكتشفت في العبارات،

غامض بما فیھ الكفایة لظھور منیع إلى المبتدئ تماما أو إلى نزوح المستعملین من برامج 
  .البرامج الأخرى

  
ئین الكاملین، البعض من المفاھیم الأساسیة یشمل ھذا الفصل الوصلة، ولفائدة المبتد

لكن لا یرتعب، أتعامل . للتحریر اللاخطّي، التي في أغلب الأحیان مدعوّة باسم إن إل إي
معھ كلّ ھذه المیزّات في العمق أكثر بكثیر في الفصول ذات الصلة، لذا أنت لا یجب أن 

 تفصیل الوصلة ویوفّر ھذه الجزء الأخیر ھذا الفصل یخاطب. تتعلّم كثیرا أیضا قریبا
التعدیل كطبعات، لذا أنت یمكن أن تتعلّم البعض من المفاھیم الأساسیة لتفصیل وصلتك 

  . ن لمناسبة تدفق عملك الخاص المعیّ
  

********* ********** ********* ************ *********  
  

   : النصائح العامّة
لتخفیف ھذه ، والأكثر ن أن یكون صعبحریر أفلام الفیدیو یمكبدء وإستعمال برامج ت

  د من المتابعتحاول أن تعمل كالعدیكن أن وقت طیب للبدء؛ أنت یم.  الحالة، 
إستعمل طریق تجدید النوافذ المختصر لتدقیق . نسخ وندووز إكس بي ركّب آخر التأكّد
  .ھذا

  .رامج اخري ثانیا اغلق كل البرامج التي تعمل في الخلفیة مثل مكافح الفیروسات وایھ ب
  

  .............. تركیب البرنامج عل جھازك 
  

. امج من القرصن، أنت ستحتاج لتركیب البرلبرنامجحاسوبك لم یجيء قبل مركّب باإذا 
، لكنّك یجب أن تكون جاھز لإجابة مبرمجینیطة، آلي بشكل كبیر من قبل ال عملیة بسهھذ

ر لقطات الفیدیو؟ الذي فیھ القرص إلى أيّ قرص صلب تحتاج أس: مثل ھذه الأسئلة كھذه
  الصلب ھل تحتاج إلى المخزن تعد الملفات؟

إذا ھو لا، .  التركیب آلیاعملھذا یجب أن ی.  إلى حاسوبكبرنامجأدخل دي في دي ال
دي لیل  وجد في د exeملف . یتجوّل إلى حاسوبك دي في دي تقود وتنقر مرتین الإعداد

 .Autorunرض  تحفظ مسمّاة  قد تع٧ برنامجبعض نسخ ال. في دي
exe.  
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١٥

  .اختار لغة التنصیب  •
 Yes to agree to the license agreementبعد قراءة الشروط اضغط علي  •

      ستظھر لك رسالة تسال این ترید موقع البرنامج علي الھارد دیسك 
  
  
  
  
  
  
  
  
  
  
  
  
  

رید إستعمال ھذا یجب الشاشة القادمة تطلب منك الإختیار أيّ معیار تلفزیون ولغة نظام ت
 وتبعا لما ھو متبع فان النظام .أن یتخلّف إلى المعیار أن یكون مستعمل من قبل النوافذ

   . فریم في الثانیة ٢٥نظام  PAL 25 fpsفي الدول العربي 
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١٦

بعد ذلك ستظھر شاشة اخري تسالك این ترید مواضع الملفات المعاد معالجتھا وینصح 
 مكان بعید عن وضع البرنامج لانھا تاخذ حیث كبیر وممكن ان تقلل من ان تضع في

   .سرعة الجھاز
  
  
  
  
  
  
  
  
  
  
  
  
  

 سیظھر لك رسالة تسالك عن این ترید وضع الملفات المنزلة الي  NEXTاضغط علي 
 وذلك NTFS الجھاز للعمل علیھا وینصح ان تكون علي بارتشن خاص ایضا ویكون

  . . . لك بتحمیل عدد كبیر من الوقت راجع الجز الاعلي لتوفیر مساحة كبیر تسمح
  
  
  
  
  
  
  
  
  

 القرص الصلب، لذا مساحةمن   جیجابایتات٤ دقیقة من الفیدیو الرقمي ١٦تستھلك تقریبا 
بشكل واضح أنت ستحتاج لإختیار  قرص صلب كبیر جدا للحصول على أفضل ما یمكن 

  .من ھذا البرنامج
  

سالة تریدك ان تضع السریال الخاص بالبرنامج واسم  ستظھر ر NEXTبعد ذلك اضغط
  . المستخدم الــخ 
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١٧

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

  ...  دقائق ١٠ الي٥ وانتظر حتي یتم تحمیل البرنامج غالبا مایاخذ من  OKاضغط 
  ..... ... سیتم ایضا تحمیل كل المؤثرات الاتیة مع البرنامج ومنھا ھیولیود اف اكس 

  
  ..صیب البرنامج بالطریة الصحیة سنبدأ بشرح نوافذ البرنامج والان وبعد ان تم تن

  
  

  *********-*********-************-***********
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١٨

  
  ....كیفیة فتح البرنامج 

 نوع جدید یخفي وجھا الذي یخفي عمود القائمة وجھا بینما یحتفظ ھ مقدّمx. ٦نسخة 
، وتعرض ٧وصلات محتفظة بالنسخة كلاھما ال". الكلاسیكیة"بالقدیم، ما یسمّى بالوصلة 

  .على كلاھما أنظمة القائمة الطریقین المختلفین أن تفتحا وتغلقاھم
  

  ..برنامج ھناك طریقتان لفتح ال
  

  الاولي یمكن ان تضغط مرتین علي الاختصار الموجود علي سطح المكتب 
    Avid liquid7 ثم  ALL Program ثم  STARTمن قائمة :الثانیة 

  
   :حالنصائ

 یمكن ٧ الاصدارةركّبت وسرعة معالجك، یحمّل التي  البرامج المساعدة إعتماد على كم 
 للتوقّف تعرض البرنامجفي الحقیقة، . أن یستغرق بعض الوقت لإكمال الإنطلاق الأولي

ى على حدث المرّة الأولی یجب أن اھذ %  . ٤٠تحمیل لأكثر من  دقیقة على علامة 
   . الإطلاق

  
ھم للتذكیر حول التحریر اللاخطّي بأنّھ شكل غیر مخرّب آمن من التحریر الذي الشيء الم

  . لا یعدّل المقطع الفعلي خزن على قرصك الصلب
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١٩

  
مثل التعدیل في طول المقطع او اضافة التاثیرات المختلفة تبطيء وتسرع المشھد التغیر 

  . . في الالوان 
   ھذا إبداع بدون القلق. ظلّ سلیم دائماأيّ شئ تحبّھ لا یھمّ لأن المقطع الأصلي سی

  
   ؟لبرنامجا ھذاعمل یكیف 

  
 الأصلي فقط ك نقطة مرجع، البرامج یمكن أن تعرض  نسخة توكیلیة مقطعبإستعمال ال

 مطعإذا تقرّر ال. خلقت من الملفات المؤقتة خزنت في الذاكرة أو على القرص الصلب
لن یحذف البرنامج  ثانیة من النھایة، ٣٠ و ثواني منذ البدایة١٠الإعلامي یجب أن یفقد 

ر إلیھ  ینظ؛ ھو سیعدّل فقط الطریق الذيالمقطع الاصليانیة في الحقیقة من  ث٤٠
 بنفس الطریقة، إذا تقرّر تعدیل اللون النغمّي الأحمر . مقطع المؤقتویعرض ذلك ال
أحمر لكن یترك  مقطع  ، ثمّ البرامج تنشئ ملفات توكیلیة ببساطة لعرض للمقطع الاصلي

  .بدون تغیر  الأصلي مقطع الاصليال
  . أي انھ یقوم بعمل نسخة تعتبر مؤقتة للتعدیل علیھا بعید عن المقطع الاصلي 

  
  

        * ***************** *************** ***********  
  

في ھذا الرقم، مؤشّرة خطّ الزمني على . عرض مقاطعین مماثلین على خطّ الزمني
إذا  إذن تحرّك مؤشّرة . ع الیسار والمشاھد البارع یشوّفان  حرّف صورة  سیارةالمقط

. خطّ الزمني إلى المقطع الثاني على خطّ الزمني، المشاھد البارع یظھر سیارة غیر مشوّه
  .كلتا المقاطع على خطّ الزمني یرجع نفس الملف السینمائي على القرص الصلب
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٢٠

  
  تتجوّل في الوصلة

  
طلق البرنامج أولا، یعرض الوصلة الرئیسیة التي تظھر تسلسل الزمني، عندما ت

كلتا تحت سیطرة . والنافذتان على الیسار والیمین دعت البطانات المصدریة والرئیسیة
  .الأزرار مباشرة تحت البطانات أو بإستعمال الفأر ومختصرات لوحة المفاتیح 

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

  
  عمل بالأزرار

لإستعمال  زرّ، ینقره ببساطة . ن تتفاعل بالسائل بإستعمال تشكیلة الأزرارأنت یمكن أ
  ي عملا، ھذا العمل سیفتح وصلة، یخلق حدثا، أو یؤدّ. بالفأر
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٢١

  
  عمل بمختصرات لوحة المفاتیح

ھذا في أغلب الأحیان  . الطریق الآخر لدخول  میزّة أن تستعمل مختصر لوحة مفاتیح
تاح وحید، لكن الأوقات الأخرى، أنت قد تحتاج للإحتفاظ بمجموعة مسألة بسیطة ملحّة  مف

  .أزرار الفأر والمفاتیح
  
  
  
  
  
  
  
  
  

  برنامجتلخیص الوصلات الأخرى في ال
  

ن الأكثر أھمیة، تسلسل الزمني فقط واحدة من العدید من الوصلة تعرض تلك ابالرغم 
  :ساسیة التاليتتضمّن الوصلات الأخرى للأھمیة الأ. الإستعمالات السائلة

  
Storyboard view.  
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٢٢

ھذه النافذه تتیح لك سھولة الوصول الي المقاطع التي قد تحتاج الیھا في عملك بسھولة 
  . ویسر 

  
   وصلة الإستودیو٧جدید في نسخة 

  
ھذا . الجدیدة " الإستودیو"بإستودیو الذروة ثمّ أنت ستعرف وصلة ك  عملبدأتإذا أنت 
  :مة الحاجتین لخد٧ النسخةقدّم إلى 

  
  . الإستودیو إلى البرنامج عن  طریق الترقیة الأسھلللسماح للمستعملین یتركون 

  
مقترح أسھل )  مثل على حاسوب نقال(لجعل إستعمال البرنامج في بیئة شاشة وحیدة 

  .كثیر
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

صعوبة كما نر في الصورة تخطیط الواجھة كا برنامج الاستدیو حتي لا یجد مستخدموه 
فالواجھا ستكون شاملة في التعامل مع البرنامج وحتي اذا تم استعمالھ علي حاسب محمول 

  .كل شيء في البرنامج 
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٢٣

The Logging tool :   
  

  اداه تنزیل الملفات الي الجھاز
  
  
  
  
  
  
  
  
  
  
  
  
  

 وقد تم شرححھا في  Captureالصورة توضح سھولة التعامل مع اداة التنزیل او 
  .بقة الدروس السا

  
EZ-Capture tool   

 أداة أسر بدیلة التي تسمح لك لحفظ الملفات المأسورة إلى  دلیل من ٧جدید في نسخة 
ھذا  أكثر بقلیل نظرة سھلة الإستعمال من تلك مستعملة من . إختیارك وباسم من إختیارك

رى لتوفیر قبل أداة قطع ونقل الملفات، التي تستعمل نظام الإدارة الإعلامي المتین بالأح
  المقاطع بأسماء الملفات الغریبة
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٢٤

The Effects Editors  
ھذه الاداة تسمح لك بالتعدیل علي المؤثرات الانتقالیة بطریقة خیالیة لم تجد مثلھا في 

سیتم شرحھا ھي تختلف من تاثیر الي تاثیر لكن الواجھة واحدة ومعظم البرامج الاخري و
  . بالكامل في الفصول القادمة 

  
  
  
  
  
  
  
  
  
  

  The Audio Editor المحرّر السمعي
  

لدخول ھذا، أنت یجب أن یكون . ٥٫١عنده الوصلة الـھنا تفتح المحرّر السمعي شوّف 
 التفاصیل الأخرى في .  نظام متكلّم٥٫١ و ASIO 2.0مع وافق تتعندك  بطاقة صوت 

."عمل بالتسجیل الصوتي"
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٢٥

The DVD Editorمحرر قوائم الـ DVD   
  

 من تسلسل الزمني بدون DVDs قدرتھا لخلق لبرنامجثر المیزّات المثیرة لإحدى أك
 معرض التي ١٫٢٦إحسب . إمتلاك أول لتصدیر الفلم الكامل إلى  تطبیق طرف ثالث

نافذة العرض الأولي تفتح، التي تسمح لك لتدقیق بأنّ قائمتك وأزراره یشغّلان كما ھو 
ي انھ یمكنك تنفیذ دي في دي مباشرة بعد  أ.DVDمتوقّع أمامك تحرق المشروع إلى  

  . تعدیل فیلمك دون اللجوء الي برامج اضافیة خارجیة 
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

The Trim window  
  النافذة المرتّبة

في الحقیقة، إنھ مركّب أكثر منھ ذلك، . تستخدم ھذه الوصلة لتخفیض المقاطع الإعلامیة. 
 وسیتم شرحھا .ر المشاكل للمستعملین الجدّدوھو أیضا أحد الوصلات التي تسبّب أكث

بالكامل في الدروس القادمة 
 .  
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٢٦

The Clip Viewer عارض المقاطع   
ھذا  وصلة مضغوطة بسیطة  مرتّبة وبسرعة  تعمل مع عدد من المیزّات التي تسمح لك 

من المحزن، قلّل تقدیر جزء بشكل . فرص تحریر أكثر من متحمّلة بالنافذة المصدریة
  . وسیتم شرحھا بالكامل في الدروس القادمة .ع من أدوات البرنامجواس
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٢٧

The Project Browser نافذة مستعرض المشروع .  
تتیح لك ھذه النافذة الوصول الي كل شيء موجود في مشروعك من ملفات فیدیو 

  .. وموسیقي وصور ومؤثرات الــخ وھي سھلة الاستعمال جدا 
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٢٨

  
Background Rendering  

  . معالجة الملفات في الخلفیة 
  

 كل شيء في مشروعك من تغیر مؤثرات واضافة  ھذه المیزة العمل علي معالجةتتیح لك
مقاطع واعادة ھیكلة المشروع بالكامل بینما تعمل ھي في خلفیة البرنامج ولن تعیق عملك 

   . یھا حتي یتم تعدیل المشروعمثل البرامج الاخري التي تنظر ف
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

Rendering a Realtime Effect الخط الزمني اعادة معالجة مؤثرات.  
  

وھي معالجة التاثیرات الموضوعة في مشروعك علي المقاطع وھي مقسمة الي عدة 
رضھا الوان لتعرفك  ان كانت تمت معالجتھا ام لا فبعضھا یحما اللون الاصفر ویمكن ع

علي جھاز العرض الذي تستخدمھ لتري ملاقمتھا مع العرض ام لا وفیمایلي سیتم شرحھا 
. . بالكامل 
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٢٩

The Color of Slices الوان الشرائح .  
تجيء شرائح تسلسل زمني في خمسة ألوان؛ كلّ واحد یمثّل حالة المقاطع  مباشرة تحت 

  تلك الشریحة
  
  
  
  
  
  
  
  
  
  
  
  
  
  

وھویوضع ان المقطع لم یتم وضع أي مؤثرات علیھ واذا فھو :اللون الاول الرصاصي 
   مباشرة  DVDغیر محتاجة الي المعالجة ویمكن نقلھ الي شریط او 

  
وھو یوضح ان المقطع تم اضافة بعض التاثیرات علیھ ولكنھا   :اللون الثاني الاصفر

ھا ع شریط صغیرة وتحتاج الي معالجة سریع ولن تاخذ وقت كثیر ولا تستطیع ان تسجل
  .قبل المعالجة 

  
وھو یوضح ان المقطع وضع علیھ التاثیرات الثقیلة او كبیرة الحجم  :اللون الثالث الاحمر 

  . الجة وسیحتاج الي وقت اكثر من الاصفر للمع
  

 وھو یوضح ان المقطع قد وضع علیھ اكثر من تاثیر ویحتاج :اللون الرابع الاحمر الغامق 
  .الي وقت اطول من سابقھ 

  
وھو اللون الذي یتحول الیھ المقطع بعد الانتھاء من معالجة : اللون الخامس والاخضر

   . . DVDرات ویمكنك ان تقوم بالتسجیل او التحویل الي یالتاث
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٣٠

  
Instant Save التخزین الفوري   
 لھذه المیزة Adobe میزة رائعة وسندھش مستخدمي  Avid liquidیتیح لك برنامج 

 حركة تقوم بیھا یتم تخزینھا الیة أي انك لست في ٣٠بتخزین عملك كل حیث انھ یقوم 
   WOWحاجة للتخزین كل فترة خوفا من انقطاع التیار او أي عامل خارجي 

  
Empty Timeline after a Crash؟  

  ماذا لوحدث وانھار البرنامج ؟ 
  ارغ ماذا ؟ ف Timelineاذا اعدت فتح البرنامج بعد انھیاره ستجد مفاجاءة ستجد الـ

ولكن لا تخف فعملك لم یذھب سدي انھ فقط تواري عن الانظار ویمكنك استرجاعھ بكل 
  . تفاصیلھ وبكل سھولة 

  
  
  
  
  
  
  
  
  
  
  

   CP Timelineستجد بجوار التسلسل الرقمي قائمة منسدلة اضغط علیھا واختار 
  كل شيء سیرجع الي سابق عاھده 

  . امج الاخري لا اظن ھذه المیزة موجودة في بعض البر
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٣١

  
Creating Projects أبدا بانشاء مشروعك الجدید   

  
ترسم لھ خریطة براسك بماذا تبدأ وبماذا تنتھي اولا وعند بدایة أي مشروع جدید یجب ان 

  .واین یجب وضع الموسیقي والمؤثرات الــخ 
تقل حتي تبدا العمل باحتراف ولا تكون مرتجل وایضا یجب ان تعطي كل مشروع اسم مس

  حتي یتیح لك الفرصة لمعرفة الوصول الیھ بسھولة 
   او مثلا أي شيء اخر  Weddingمثلا ان كنت تعمل علي حفل زفاف اكتبھ 

  
  ..دعونا نبدأ الان 

To create a new Project:  
  

Select File > New > Project  معذرة ساقوم بوضع الخطوات باللغة
  .. یع الانجلیزیة حتي یتم التعمیم علي الجم

  
  

  
  

١.   
  
  
  
  
  

ستظھر لك نافذة تطلب منك وضع اسم لللمشروع وبھا مكان التخزین الذي اختارتھ 
  .اثناء تحمیل البرنامج ویمكنك تغیرھا ان ارادت 
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٣٢

  
  : تنبیھ 

اذا قمت باختیار مكان الحفظ في نفس مجلد تنصیب البرنامج ثم قمت بحذف البرنامج او 
  ..مل لذا یرجي اختیار ملف ع بارتیشن اخر ترقیتھ سیتم حذف المشروع بالكا

  
To save a Project:  

Select File > Manage Projects > Save A Copy    
  
  
  
  
  
  
  
  
  
  

   . نسخة ستظھر لك نافذة الحفظ اختار المكان واضغط حفظ
  
  
  
  
  
  
  
  
  
  
  

  .ذا الامر بعمل نسخة احتیاطیة للطواريء سیتیح لك ھ
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٣٣

  
  لة الكلاسیكة التي تشبھ نظام نوافذ الویندوز سیختلف الامر قلیلااما اذا كنت تستخدم الوص

selecting Project > Open/Create Project   
  
  
  
  
  
  
  
  
  
  
  
  
  

  : ستظھر لك النافذة كالاتي 
  
  
  
  
  
  
  
  
  
  

  .. واكتب اسم المشروع وكذلك اثناء عملیة الحفظ  NEWاضغط علي 
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٣٤

  
   :نقل إلى مشروع مختلفتلل

  .ي مشروع وترید ان تنتقل الي مشروع اخر اذا كنت تعمل عل
Select File > Recent Projects,  ثم اختار المشروع الذي ترید فتحھ   

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

  تحویل بین المشاریع في متصفّح المشروع
  .اضغط زر الماوس الایمن اعلي نافذة المتصفح واختار اسم المشروع  

  
  
  
  
  
  
  
  
  
  
  

 رائعة انھا یمنك ان تجلب أي مقطع او ملف موسیقي او تاثیر او تتیح لك ھذه العملیة میزة
   ctrl+v و ctrl+cعن طریق عملیة نسخ ولصق .شيء للمشروع الحالي الذي تعمل بھ 
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٣٥

  
  . ولتخزین نسخة مؤقتة من المشروع للروجوع الیھا عند حدوث ایة مشاكل 

Select File > Manage Projects > Save as Template  
  
  
  
  
  
  
  
  
  
  

  .  . . .ستظھرلك النافذة التالیة  
  
  
  
  
  
  
  
  
  
  
  
  

  .. . .. اختار اسم للمشروع واضغط حفظ 
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٣٦

  
Using Project Backups   او اعادة  تحمیل المشروع.  

Select File > Manage Projects > Back up project  
  
  
  
  
  
  
  
  
  
  

  . . ستظھر لك النافذة التالیة 
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

ه النوافذ بالتافصیل في دروس سابقة یرجي مراجع المنتدي لتحمیل الدروس قد تم ھذ
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٣٧

  
، یختار مفتاح تنظیم الجدول الخیارات وتنقر DVDرق ھذا إلى  إذا كنت ترید أن تح

   DVDصندوق تدقیق / الحرق إلى القرص المدمج 
  
  
  
  
  
  
  
  
  
  
  
  

  
  
  
  
  
  
  
  
  

  
تشیك التي امام اختیارك ستاخذ  اضغط علي علامة الDVD/CDاذا كنت ترید نسخھ الي 

  .ھذه العملیة وقت قلیل لتحدید حجم الملف 
سیظھر لك ھذا المربع الحواري اختار 

   سیتم عملیة النسخ  OK السرعة واضغط 
 ایضا بكتابة اسم المشروع علي أنصحك

   للرجوع الیھ الیھ بسھولة  DVDالـ
لقدانتھاینا واصبح لدیك نسخة احتیاطیة 

  من مشروعك 
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٣٨

  
   جیجا ٤٫٧ اذا كان مشروعك مساحتھ اكبر من  DVDتعدد الـ البرنامج لایدعم : تنبیھ 

ذو سعة تخزنیة عالیة وان لم  DVD او استعمل  DVDلاتقوم بتخزینھ علي اكثر من 
  . تجد فقم بعمل النسخھ علي ھارد خارجي یسھل الیھ الرجوع في حین حدثت ایھ مشاكل

  
  restore a Project from a backup copy :لإعادة  مشروع من  نسخة إسناد

Select File > Manage Projects > Restore project.  
  Restoreھذا یعرض شاشة 

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

واختار المكان الذي ان تضعھ فیھ بعد ذلك . اختار مكان المشروع الذي تود ان تسرده 
  ثم افتح مشروعك  File > Open Projectسیتطلب منك فتح المشروع اضغط 

  
****** **************** ***************** **********
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٣٩

  
Customizing the Interface  

  او اعادة تعدیل الواجھة للبرنامج 
  :أكثر المستعملین سیریدون أن یفصّلوا أحد المناطق الأربع

  
The Timeline control buttons  

  أزرار سیطرة تسلسل الزمني
  

The keyboard shortcuts  
  مختصرات لوحة المفاتیح

    
The Project Browser  

  متصفّح المشروع
  

The Timeline tracks   
  مسارات تسلسل الزمني

  
 مجموعة مختصرات لوحة المفاتیح،  تحت سیطرةالبرنامجكما ترى من ھذه القائمة، 

الرئیسیة أدارت الأزرار أفقیا عبر مركز الوصلة السائلة والمنطقة . سیطرة فأر، وأزرار
  من السیطرة

  
  
  

لكن لاشيء محبط اكثر من ان تكون في قمة الابداع في العمل وتقف لانك تحتاج بعد 
  .. ...الاختصارات المخفیة معنا سنقوم باعاده تھیئة تناسب كل المستخدمین 

  
To customize the buttons  

ثم اختار   Control Barاضغط بزر الماوس الایمن علي ایة منطقة فارغة علي 
customize
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٤٠

  
  . ستظھر لك نافذة صغیرة بھا خمسة تبویبات 

  
  
  
  
  
  
  
  

  .  علي صندوق الادوات  من أي تبویبأي من ھذه الاختصارات ممكن ان تسحبھا وتلقیھا
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

  ي
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٤١

  
  Customizing Keyboard Shortcuts: تخصیص لوحة المفاتیح 

  
 البرنامج لتعمل كمیكسرلتسھیل عملك وانجازه الان یمكنك تخصیص لوحة المفاتیح في

بوقت سریع فبضغطة زر یمكنك الذھاب الي أي من المؤثرات قطع المقاطع اضافة 
تعلیمك كیفیة تخصیص لوحة المفاتیح كي تخصصھا علي مؤثرات الي اخره سنقوم الان ب

  .مزاجك 
  select Edit > Control Panelمن شریط الادوات اختار 

  
  
  
  
  

  :  لك النافذة التالیة ستظھر
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

لقـد قمنا بشرح ھذا الجزء كامل في الدروس سابقا ولكن سنعید الشرح للذین لم یتابعوا من 
  . اول الدروس 
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٤٢

  
  فذة ا ستظھر ھذه الن keyboradاضغط مرتین علي ایقونة 

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

    كما موضح بالرسمCustomiz keyboradاضغط علي ایقونة 
الان یمكنك سحب والقاء أي من الاختصارات الموجودة علي الیمین كما ھو موضح 
بالرسم وبعد الانتھاء یمكنك الضغط علي ایقونة علامة صح الموجودة بالرسم لانھاء 

  . وحفظ تعدیلاتك 
  

   إستكشاف متصفّح المشروع
ف تستخدمھا متصفح المشروع یعتبر ھو المكتبة التي تضع فیھا كل اشیائك التي سوفي 

في المشروع من ملفات موسیقي ولقطات وعناوین وصور الــخ لذا یعتبر فھم ھذه النافذة 
  . مھم جدا 

وسنقوم بشرح كل ماتحتویھ ھذه النافذة وایضا لتعمیم قد تم شرحھا بقدر وافي في الدروس 
  . السابقة 

دعونا نتابع 
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٤٣

  
create Racks and Folders او صمم رفوفك ومجلداتك   

  
  
  
  
  
  
  
  
  
  
  
  

  . ھذا منظر مافذة المتصفح والتي تظھر دائما یسار الخط الزمني 
  : ولانشاء مجلد او رف اتبع الخطوات التالیة 

  اضغط بزر الماوس الایمن في أي منطقة فارغة في منطقة المجلدات  -١
  Folder or rack folderام  ستظھر قائمة مندسلة یمكنك الاختیار منھا  -٢

  . ان تنتجھ كما ھو موضح بالرسم     اضغط ماترید
  
  
  
  
  
  
  
  
  
  
  
  

 ان المجلد یمكن ان یحتوي عددة رفوف أي  Rack folder و New folderالفرق بین 
ان المجلد ھو مكان الحفظ ولعمل رف اضغط ع المجلد الذي تریده ان یحتوي الرف وقم 

  .بانشاء الرف في المجلد الذي تریده 
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٤٤

  :ملوحظة
بالرغم من أن الاسم مختلف، . عملي الأدوبي الممتازین كصنادیقالرفوف تعرف إلى مست

   .نفس الطریقبیشتغلون تقریبا 
  

   الزمنيالخط تفصیل 
  

، تسلسل الزمني  حسب الطّلب جدا، الذي یسمح لك بدء البرنامجكما ھو الحال مع بقیّة 
 المسارات یمكن أن تبدّل إسم. تسلسل الزمني تتعقّب مناسبة تدفق عملك الخاص المعیّن

أنت قد تجده . ریتحرّال في البدء وأثناء عملیة ة المخصّصتلكلخلق أسماء أكثر منطقیة من 
 أنت تعمل بالملفات السمعیة، لأن عمل ومفید أیضا لتغییر إرتفاع المسارات، خصوصا 

قد ترید أیضا أن تخفّض إرتفاع كلّ مسار لكي یلائم . ذلك یسمح لك لرؤیة شكل الموجة  
  . أكثر في الشاشةمسارات

  
  :لتبدیل إسم المسارات

 كما ھو  Renameمثلھا مثل كل عملیات الویندوز اضغط بزر الماوس الیمین اختار 
  . موضح بالشكل التالي 

  
  
  ي
  
  
  
  
  
  
  
  
  
  
  

   یمكنك تغیر الاسم لكي یذكرك او یوضح نوع التراك Renameبعد الضغط علي 
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٤٥

  
تالي سیتغیر حجم المقطع الموجود ع التراك ولتنفیذ یمكنك ایضا من تغیر حجم التراك وبال

   track heightھذه العملیة اضغط بزر الماوس الایمن علي التراك المراد تكبیره واختار
ایضا یمكنك تغیرھا . ستظھر لك نافذة منسدلة بھا عدة ابعاد اختار ما یناسب عملك منھا 

ستغیر الي سھم  كما بالتغیر كما عن طریق وضع الماوس بین الخط الفاصل بین تراكین 
  یحلو لك 

   
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

 حتي  Time Code أي  TCایضا یمكنك حفظ تغیرات ع الخط الزمني او دعنا نرمز لھ 
یتسني لك متابعة البرنامج بطریقة صحیحة اود ان اكمل الشرح كلھ باللغة العربیة ولكن 

معناھا في اللغة العربیة غیر مناسب الي ھناك مصطلحات لبد من تركھا كما ھي حیث ان 
  .حد ما اعذروني 
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٤٦

  
  طریقة حفظ التغیرات 

Select Timeline > Save Timeline As Template from the Menu Bar   
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

ھكذا نعتبر قد انتھاینا من تقدیم بعض اساسیات البرنامج سنبدأ في القسم التالي شرح باقي 
  . امج المھمة وظائف البرن

  
  
  

PDF created with pdfFactory trial version www.pdffactory.com

http://www.pdffactory.com


  السید إبراھیم إبراھیم الشرباصي/ كاتب وال COM.C4TECH.WWWجمیع حقوق الطباعة والنشر محفوظة للناشر موقع 

  
  السید إبراھیم إبراھیم الشرباصي/ والكاتب  COM.C4TECH.WWWجمیع حقوق الطباعة والنشر محفوظة للناشر موقع 

 

٤٧

  
  : الباب الثاني 

  .تنزیل الافـلام وتحویلھا الي رقمیة او دیجتال 
  Logging and Digitizing المعروفة في البرنامج بــ

الان وبعد ان اصبحنا ملمین باساسیات البرنامج سنقوم بعمل اول مشروع لنا وطبعا لبد 
ي غالبا ستكون ع شریط وسیتم تحولیھ الي من توافر المادة الفلیمة المراد العمل علیھا والت

اعذروني  Captureالجھاز لنتمكن من التعامل معھ وتسمي ھذه العملیة الأسر او 
  . ساستخدم المصطلع الانجلیزي 

تعتبر عملیة الاسر مضیعة للوقت نظرا انك سوف تضطر الي ان تنتظر حتي تنتھي 
  .عملیة الانزال كاملة 

  .نامج سیمكنك من امور رائعة ولكن لا تقلق في ھذا البر
حیث انھ یمكنك ان تنزل الماقاطع التي ترید فقط وایضا تسطیع العمل علیھا اثناء عملیة 

  . انزال مادة فلیمیة اخري
  . ولكن یجب ان یكون جھازك بمواصفات عالیة حتي لا تتاثر العملتین اثناء عملك 

  . . . دعونا نشرح كیف یمكنا القیا بھذه الخطوات
  
  . . . حویل الاشرطة الي رقمیة في البرنامجت

  DV – HDV – VHS  الغرض من عملیة الانزال ھي تحویل الشریط أي كان نوعھ 
الي جھاز الكمبیوتر للتعدیل علیھا واضافة المؤثرات الخ من ماترید ان تعمل الیھا ولاتمام 

  العملیة نحتاج بعض الادوات 
  DVشریط  •
  HDVاو شریط عالي الجودة  •
   Anlog عادي او  VHSو شریط ا •

  VHS اما مع FireWire cardفي النوعین الاول والثاني سنتسعمل كابل من نوع 
  Liquid Pro BOB او  Movieboxفنستخدم معھ جھاز 

  DV/HDVخیارات 
DV  الصغیر وآلات تصویرHDV یستعملان صیغة رقمیة للتسجیل الذي أمام العدسة .

ى شكل صغیر قبل أن یكون مسجّلة كبیانات رقمیة إلى ھذه مضغوطة بآلة التصویر إل
   الشریط

Sony High-Definition (HDV) camera and a Sony Mini DV camera. Both use Mini DV tapes
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٤٨

  
إنّ فائدة  ذلك عندما تحوّل إلى أرقام دي في أو فلم إتش دي في، أنت في الحقیقة تحوّل 

ھذه . FireWireلى قرصك الصلب عن طریق بطاقة بیانات رقمیة ببساطة من الشریط إ
  عملیة بسیطة نسبیا ولا یطلب الكثیر من الحاسوب

  
  
  
  
  
  
  
  
  
  

 Anlog Option الخیار المناظر
  

 فاخر   MovieBoxإستعمال جھاز الذي یاتي مع البرنامج بوب أو منتج التراث الذي 
مشغّل دي في دي، أو أيّ سیكون عندك أیضا خیار تحویل إلى أرقام من  في إتش إس أو 

  .على أیة حال، ھناك إختلاف مھم ھنا في نظیر الطریق مأسور. مصدر مناظر آخر
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عندما تحاول تحویل النظیر إلى الحاسوب،البرنامج یجب أن یحوّل ھذه الإشارة المناظرة 
ھذا سیطتلب مواصفات جیدة في  . إلى البیانات الرقمیة للتخزن على القرص الصلب

  . بك، ولیعمل ھو بنجاح، تحتاج  نظام محسّن بشكل جید سریعحاسو
  
  
  

HDV أو تعریف عاليDV   دي في معیار تلفزیون جدید یزید نوعیة صورةNTSC 
إلى )  بیكسل٥٧٦ ب٧٢٠( نقطة شاشة عمودیة ٤٨٠ نقطة شاشة أفقیة ب٧٠٤من 

 ١٠٨٠ نقطة شاشة ب١٩٢٠ نقطة شاشة عمودیة أو ٧٢٠ نقطة شاشة أفقیة ب١٢٨٠
على . في الصورة التوضحیة  إنشقاق یعكس دولاب قیادة سیارة).HDV(نقطة شاشة 

 دقة الصورة لأن دي في  حجم شاشة DV ، وعلى الحقّ كبّر HDVالیسار صورة 
      بشكل واضح، أنت ترى  مستوى أفضل بكثیر من التفصیل مع . HDVأصغر من 

HDV ى للوحة عدادات السیارة في كلّ كما أنت یمكن أن تلاحظ بمقارنة الخطّ الأعل
  .صورة

  
  
  
  
  
  
  
  
  

؛ إنّ الفرق الوحید بأنّك ستأسر في DV عملیة مماثلة إلى أسر HDأسر مقاطع إعلامیة 
عند  التغییرات في ھذه الصیغة الأسر آلیا DIF أو صیغة AVI بدلا من M2Vصیغة 

  . DVتصویر ال تشغیل الة
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Using the EZ-Capture Tool  

 ھذه الاداة اضافة في النسخة السابعة من البرناج فقط وھي لتوفر EZزیل الملفات اداه تن
للمستخدم مساحة من الحریة نظرا لان اداة الاسر في البرنامج كانت بھا عدد معین من 

  : الاكواد ولاتتیح لك بان تختار بسھولة مكان تخزین الملف ام ممیزات ھذه الاداة 
  

  دد من قبل المستخدم وقابل للتغیر القدرة علي اختیار مكان مح •
 القدرة علي اعطاء أي اسم للمادة المستخدم •
  Liquidامكانیة العمل علي ایھ برامج اخري غیر برنامج  •
 .اتاحة عدد من الاكواد یسھل في العمل بعد ذلك  •

  
  ھذه الممیزات لم تكن موجوده من قبل في معظم البرامج 

  
   :ملوحظــــــــة

  
 كمعیار، لكن ھناك ما زال NTFSر الحاسبات لھا  قرص صلب مھیّأ إلىھذه الأیام، أكث

  ٣٢FATبعض یستعمل 
  .. لأنھ یسمح لك بأسر ملفات أكبر جداNTFSنرجوا استعمال 

  
   EZ captureنبدأ الان بخطوات 

  .لفتح الاداه واستعالھا 
  

From the menu bar, select File > EZ Capture  
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  : اة كالاتي ستظھر لك نافذة الاد

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
   

لبدء العمل اضغط علي ایقونة                  لتختار المكان الذي ترید حفظ المادة المنزلة 
  فیھ 
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  .OKاختار مكان الحفظ ویمكنك اضا تغیر اسم المجلد ثم اضغط ستظھر لك ھذه النافذة 

  
  
  
  
  
  
  
  
  
  
  
  

  لاسم الموجود في اسفل الاداة بجانب ازرار التحكم الان لتغیر اسم الملف غیر ا
  
  
  
  
  

  .الاسم الذي تختاره لا تتكره في نفس المجلد 
والان اضغط علي العلامة الحمراء الظاھرة اول یمین ازرار التحكم لتبدأ عملیة التحویل 

  .او الاسـر
  

زیل الي قرصك اما اذا كنت تود تغیر الكود او الفرمة المراد ان تعمل علیھا قبل التن
 سیظھر لك عدة اختیارات كما موضع بالصورة في Settingsالصلب اضغط علي تبویب 

  الاسفل
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  .ھذه الاختیارات تتیح لك اختیار الفرمة قبل الاسر 

  
  
  
  
  
  
  
  
  
  
  
  
  
  

  ھذه الاختیارات ھي 
• Full DV quality  
• DVD (comptoble MEPG2) 
• SVCD (comptoble MEPG2) 
• Video CD MPEG 2 

 
أي انھ یمكنك ان تأسر بالطریقة التي تروك لك ولكن نحن ننصح ان كنت ستخرج فیلمك 

 وذلك لضمان سرعة وجودة العمل ویمكنك ایضا  DVD ان تختار فرمة الــ DVDع 
  .التعدیل علي الخیارات المتاحة لتتمكن ان تفعل ماتشاء 

  
 Playerاما الخیار الثاني وھو 

Settings ھاز  وھو لاختیار الج
الذي ستستعملھ في عملیة الانزال 
والبرنامج یتعرف علي ایھ اجھزة 

DV  توصل معھ   
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٥٤

  
والتي تأتي مع  Lqiuid Bob  اما اذا كنت تستخدم اداة  Firewareھذا اذا كنت تستعمل 

     Anlogالبرنامج ستتیح لك الاداة اختیارت عملیة الاسر التناظري او 
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

   or 16:9 4:3 ونوع العرض  S-Video  او  CVBSع التوصیلة المستخدمة اختار نو
  

 او الأسر السریع سنقوم بشرح  EZ Captureالان وبعد ان انتھاینا من شرح اداة 
   . أداة أسر وتقطیع الماطع الرئیسیة في البرنامج وسنتعرف ع الفرق بینھما
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             سیظھر لك من ع شریط الادوات لفتح ھذه الأداة اضغط علي ھذه الایقونة 

  . المربع الحواري التالي 
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

  .قم بتغیر اسم الشریط كالاصلي او اختار احد الاسماء الموجودة اضغط علامة صح
  
  
  
  
  
  
  
  
  

  . سنبدأ الان بالعمل علي اداة نقل وقطع المقاطع 
Working with the Logging Tool 
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  رة الأداةأزرار سیط
ھذه الأزرار تتحكّم في دي في ك أداة الخارجیة ویمكن أن تستعمل لتشغیل الشریط أو 

  . نسبة أسرع أو أبطأaتدفعھ إلى الأمام أو خلفیا في 
  
  
  
  
  
  
  
  
  
  
  
  
  

     Captureالشكل الذي بالاعلي یوضح نافذة التنزیل او 
  
  ل صندوق المشغلیّعدت

تحدّد ) دي في أو إتش دي في( أرقام من وصلة ھذا یسمح لك بتنقل بین تحویل إلى
مصدر بنقر الكلمات  الوصلة دي في ) في اتش اس(مصدرھا وتحوّل إلى أرقام من  

   live ویختار حیّا
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 كان ھذا تعریف سریع بنافذة تنزیل الملفات او المواد الفلمیة سنبدأ الان بالشرح الوافي 

 لاستخدام ھذه الاداة
لاداة تنزیل موادك لفلمیة وتحولیھا الي نوع الدیجتال ویمكنك ایضا اخد یمكنك في ھذه ا

 مقاطع معین من الفلیم ولیس الفیلم بالكامل 
عند التحویل من فیلم كامل الي جھاز الكمبیوتر تعتبر العملیة ھذه اسھل مما تتخیل فكل 

. ماعلیك فعلھ ھو تشغیل المصدر والضغط ع زر واتركھ یعمل   
 

قد یتسبب بمشكلة وایضا یمكن لاتستخدم الحاسب اثناء عملیة التحویل لانھ: : : : نصیحة 
..ان یقف عملیة التنزیل   

 
في عملیة تحویل من شریط دي في الي الحاسب ولعمل ذلك اتبع الخطوات والان سنبدأ 

. التالیة   
  اضغط ع ایقونة النافذة من علي صندوق الادوات 

حة المفاتیح  من لو٦ او اضغط علي مفتاح اف   
 او اذھب الي 

menu bar, and select File > Logging Tool   
 ستظھر لك ھذه النافذة 
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اختار اسم للشریط وینصح بعدم تكرار اسم موجود من قبل لانھ سوف یلغي وسینزل ھذا 

 مكانھ 
.اضغط علي علامة صح الموجودة في الاسفل للتنتقل الي النافذة التالیة   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  رف جدیدإنشاء یمكنك أوفي الاعلي اختار المجلد الذي ترید حفظ الملف فیھ 
إذا كنت تنزل من وصلة كامیرا دي في تاكد من انھا تعمل حتي یستطیع البرنامج قرأتھا   

 ولتھیئة البرنامج لتشغیل كامیرتك اتبع الخطوات التالیھ 
 اضغط علي الرمز الذي امام 
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٥٩

 
ك ھذه النافذة ولكن كن حذر اثناء التعامل معاھا اضبط اعدادات البرنامج لتناسب ستظھر ل

 نوع كامیرتك 
 
 
 
 
 
 
 
 
 

 والان مختصرات لوحة المفاتیح المستخدمة اثناء عملیة التنزیل 
F6: Opens and closes the Logging Tool 

 
N: Starts and stops the digitize process 

 
B: Logs a media clip 

 
M: Aborts the digitize process 

 
These keys can be used to control a DV camera: 

 
J: Plays the tape backward increasingly faster each time the key is 

pressed 
 

L: Plays the tape forward increasingly faster each time the key is 
pressed 

 
K: Stops the tape 

 
Spacebar: Plays and also pauses the tape 
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٦٠

Left and right arrow keys: Moves the tape one frame forward or 
backward 

 
Home key: Fast rewind (no preview) 

 
End Key: Fast forward (no preview) 

 
 الان سنبد التعلیم في كیفیة انزال فیلم من ع شریط في اتش اس 

الفیدیو خاصتك تاكد من عدة اشیاء وھي جودة الشریط وجودة القاريء حتي حضر جھاز 
 تحصل ع صورة جیدة یمكن تحویلھا من تناظري الي دیجتال 

 
 والان افتح اداة التنزیل واختار بدلا من دي في كلمة لایف 

 
 
 
 
 

ات الان یجب ان یظھر لك الصورة ع الشاشة اذا لم تظھر ھذا یمكن لانك لم تقم بالاعد
 الملائمة لجھزك 

اضغط ع الایقنة بجانب كلمة لایف  ستظھر لك النافذة التالیة اختر نو التوصیلة الخاصة 
 بك 

 
 
 
 
 
 
 

 
 
 
 

 
 اضغط علي خروج 
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٦١

 
 والان اختار نوع التنزیل 

 
 
 
 
 
 
 
 
 

الان ومن بعد ان انتھاینا من تنزیل المادة الفیلمیة التي سنعمل علیھا سننتقل الي 
ي وھي استیراد ملفات من جھازك الكمبیوتر لتضیفھا الي مشروعك نقطة اخر

 مثل الموسیقي والخلفیات الي اخره 
 البرنامج یدعم عدة صیغ جدیدة مثل 

DivX (v5) movies 
 

Window Media 9 files 
 

VOB files (found on commercial DVDs) 
 

MPEG4 (h256 AVC) 
 

Program Streams 
 

Muxed MXF. 
  غیر الصیغ المعروفة الاخري مثل افي أي ھذا طبعا
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٦٢

 
 والان سنتعرف علي كیفیة استیراد ملف من جھاز الكمبیوتر 

 الطریقة الاولي
 

From the menu bar, select File > Import > Media 
 

 
 
 
 
 
 
 

 
 

 بعد ان تختار میدیا ستظھر لك النافذة التقلدیة المعروفة في كل برامج ویندوز 
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٦٣

 
.لا اظن انھا تحتاج الي شرح   

 الطریقة الثانیة 
From the menu bar, select File > Input Wizard 

 ستظھر لك النافذة التالیة
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
في ھذا الخیار لدیك عدة اختیارات منھا یمكن ان تجلب ملف معد 

 مسبقا علي برنامج الاستیدیو  
ر لك النافذة السابقة الخاصة بالمتصفح اما اذا ضغط علي رسمة الكمبیوتر ستظھ

 لتجلب الملف الذي تریده 
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٦٤

 
 طریقة الثالثة والاسھل والاكثر استعمالا من وجھة نظري 

 من نافذة الرفوف نضغط ع السھم الصغیر اول ایقونة علي الیمین ستظھر ھذه القائمة 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ننتقل الي الدروس الاخري مباشرة باقي دروس ھذا القسم تم شرحھا من قبل لذا س  
.الا وھي كیفیة التعامل مع البرنامج بعد تجھیز المادة الفلیمیة المراد العمل علیھا  
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٦٥

 
 

 الواجھة الرئیسیة للبرنامج 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

واجھ البرنامج اسھل ما تتخیل ومرنة بطریقة فوق الرائعة حیث ستري وانت تعمل مدي 
. البرنامج ومرونة تنفیذ الاوامرالتجانس بینك وبین  

اسف للانني لن اكمل الشرح باللغة العربیة لان كما قلت سابقا معظم المصطلحات لیس 
.لھا معني واضع في اللغة العربیة   

كما تري یجب ان تحفظ وتفھم وتعي جیدا وجیدا جدا النوافذ في البرنامج حتي تكون 
  الموضحة اعلاه اسماء النوافذ مؤھل للعمل علیھا بدقة كما تري في الصورة

 راجع الدروس السابقة علي الموقع
. 
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٦٦

 
 

. ھناك طریقتان عمل اثناء المونتاج في البرنامج   
الاولي وھي تسمي الممغنطة او عند قطع مقطع او سحب مقطع تتأثر بھ كل المقاطع فاذا 

حرك الي مثلا قمت بقطع مقطع وخلفھ مقطع ستري ان المقطع الذي خلف الذي قطع ت
 الامام عدة فریمات 

واذا قمت بسحب مقطع علي التسلسل الزمني ووضعتھ امام مقطع ستري انھ تم تركیبھ 
 فوق المقطع وقص منھ عددة فریمات 

اما الثانیة او العادیة وھي عكس الاولي تماما أي اذا قمت بقطع مقطع او سحب مقطع 
 لاتتأثر باقي المقاطع 

. تفصیل في دروس الفیدیو انشاء االله وسنشرح كلتا الحالتین بال  
.الصورة التالیة تبین ایقونة ھذان الطریقتان   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

.سننتقل الان الي مرحلة مونتاج الصوت وینقسم الي ثلاث اجزاء   
 الاول المصدر الاساسي او الموجود مع مقطع الفیدیو 

 الثاني الذي یمكن ان تجلبھ من  جھازك
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٦٧

 
تي تنشائھا عن طریق البرنامج الاصوات ال  

 ملوجظة 
تسجیل الصوت الذي ینزل مع مقطع الفیدیو او الذي تصدره نم البرنامج یكون علي ھیئة 

وقراءتھ من جمیع البرامج والاجھزةویف وذلك لسھولة استعمالھ   
.وسنترك ھذا الفصل لدروس الفیدیو نظرا لاھمیتھ   

المونتاج اصل البرنامج كا اتفقنا البرنامج یجمع وسننتقل الان الي لب البرنامج الا وھو 
كمیة ھائلة من التنقلات بین المقاطع وسنبدأ بسرد كل منھم علي حدة ولكن اولا یجب ان 

.نفھم عمل ھذه التنقلات في البرنامج   
 

 عملیة التنقلات في البرنامج كما في بقیة البرامج المتخصصة في مجال تحریر الفیدیو 
بین مصدرین اساسین من الف الي باء افتراضا ولكن ھناك عدة اشكال تستخدم للتنقل 

للانتقال في برامج التحریر وھنا یاتي دور الونتیر اللي ھو انت في عملیة اخلاق وابداع 
علي المؤثر الانتقالي علي اكثر من مقطع حیث ان ھناك مؤثرات انتقالیة لا تعمل الي في 

.للخروج او الدخول الي مقطع لوحده  وأخريوجود مصدرین للتنقل بینھما   
سنشرح الان بالرسم .ارجوا ان تكون وصلت المعلومة   

 إنطباق الإنتقال الأصلي
النوع الأكثر شیوعا من الإنتقال، وجدلیا الإنتقال الوحید الذي أنت ستحتاج أبدا، 

Dissolve. سلسلة یغیّر ھذا الإنتقال المشھد بشكل تدریجي من صورة لآخر إستعمال 
. الشاشةغیر ملحوظة تبھت على  طول معرّف من قبل المستعمل من الوقت 

 
 
 
 
 
 
 
 

.كما بالصورة نلاحظ تتداخل صورتین الاولي تتلاشي و الثانیة تظھر   
.ولتطبیق ھذا المؤثر اتبع الخطوات الاتیة   
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٦٨

 
.اضغط علي ایقونة التداخل من شریط الادوات كما بالرسم   

  
 
 
 

.أل عن مكان وضع التداخل ووقت التتداخل كما بالصورة ستظھر لك رسالھ تس  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 ولكن یجب ان یكون لدیك مقطعین علي الخط الزمني حتي تستطیع تنفیذ المؤثر 
. بعد تحدید الموضع والوقت اضعط علي علامة صح   

 
 

 
 
 
 
 
 
 

.ستري النتیجة كما بالصورة اعلاه   
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٦٩

 
مر ھذا یعني ان الوقت الذي حددتھ اكبر من القطع اذا ظھر في اول التاثیر لون اح

.المخصص للتداخل   
 اما الثلاث اختیارات فھما 

وضع بدایة التداخل أي ان تضع المؤثر في بدایة المقطع لیبدا التدریج من الاخف الي 
 الاغمق 

 اما الثاني فھو في الوسط بین مقطعین لتداخل بینھما 
من المقطع بالتدریج والثالث في نھایة المقطع للخروج   
.ارجوا ان تكون وضحت الصورة   

. سننتقل الان الي كیفیة تغیر حجم المؤثر الانتقالي مباشرة من علي المقطع   
رسم صغیرة قف بمؤشر الماوس علي اول طرف المؤثر الانتقالي عند ظھور  •

بجانب المؤشر كالتي بالرسم اضغط علي زر الماوس الایسر وقم بالسحب الي 
م والي الخلفالاما  

•  
•  
•  
•  

•  .  
 
 
 

.ھذا لیس كل شيء تابع دروس الفیدیو انشاء االله وستجد المزید  
 سننتقل الان الي برنامج اخر یاتي مع برنامجنا وھي الحاص بالكتابة او النصوص

Titledeco  
ھذا البرنامج ھو المسئول عند ادراج النصوص الي الافید ھذا البرنامج یعتبر من اقوي 

.ر النصوص مع برامج تحریر الفیدیو برامج تحری  
 لفتح البرنامج اضغط علي مفتاح 

F2  
 من علي لوحة المفاتیح ستظھر لك 

.نافذة البرنامج   
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٧٠

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 اما ھذه الصورة فتوضح قوائم البرنامج البرنامج سھل ممتنع وستري عندما تجرب بنفسك 
.وایضا تابع دروس الفیدیو انشاء االله   

 
لضغط وسط نافذة البرنامج سیضع البرنامج علامة النص قم بكتابة ما ترید عند ا  

وطبعا البرنامج یدعم اللغة العربیة ولكن ان لم یكتب لك بالغة العربیة اتبع الخطوات 
.التالیة   

 
 
 
 
 
 
 
 

 بعد كتابةالنص بالغة العربیة طبعا اضعط علي 
Edit  

 ستظھر قائمة منسدلة اختار منھا 
Right to left . 
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٧١

 
البرنامج یشبھ الي حد ما برنامج ورد تبع مایكروسوفت اوفیس لذا فلن اطیل علیكم فجمیع 

مایمكن فعلھ في ورد یمكنك فعلھ ھنا من حیث الاساسیات كتغیر حجم الخط ونوع الخط 
.الخ  

سننتقل الان الي نقطة تعتبر من ممیزات البرنامج وھي عملیة تصحیح الالوان فعلا اداة 
 كفایة  درایةق الرائعة ودي سھولة التعامل معاھا سیبھرك ولكن یجب ان تكون عليفو

. ودرجاتھا ولكن بالتدریج والتدریب ستتقن ھذه الاداة بالالوان  
البرنامج ایضا یاتي معھ بعض المؤثرات اللونیة الجاھزة او بمعني اصح فلاتر الوان 

لتعدیل علیھ والبعض الاخر لا جاھزة للتركیب مباشرة علي المقطع بعضھا یمكنك ا  
 مثل 

.  فورا أسود وأبیضمقطعوحدة المعالجة المركزیة السوداء والبیضاء تستعمل لإدارة أيّ   
 أي اجعل فیلمك ابیض واسود مباشرة 

   وھناك الكثیر سنقوم بشرحھ انشاء االله في الدروس المقبلة وھج حلم ذلك شعور
تان الاولي كما في الرسم ولاختیار مؤثر تعدیل اللون ھناك طریق  

 
 
 
 
 
 
 
 
 
 
 
 

 ثم قم بسحب المؤثر وضعھ علي المقطع كماتري بالصورة 
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 الثانیة من شریط الادوات 

 
 
 
 
 
 
 
 
 
 
 

 ولفتح نافذة تحریر المؤثر اضغط بزر الماوس الایمن علي الكلیب ستجد خط احمر اعلاه
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 والتي سنشرحھا بشكل وافي فیما بعد في دروس الفیدیو حتي ستظھر لك النلفذة التالیة
.تستطیع محاكاة الدروس  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 الان وقد انتھاینا من جمیع او معظم مراحل البرامج الرئیسیة والمھمة والاكثر استخدما 
ارجوا ان اكون وفقت في ایضاح ولو بشيء صغیر عن ھذا البرنامج العظیم وان تستیفیدو 

ھ في عمل الخیر من  
في والمح ان أي شخص یرید أي استفسار ان في الخدمة ولن ابخل علیھ بشيء طالما 

 وسعي 
وارید ان اعتذر ان لم تكن بعض الكلمات غیر مفھومة او بالھجة المصریة العامة لاني 
لیس ضلیع باللغة العربیة  ھذا كل شيء حتي الان وانتظروني في دروس الفیدیو انشاء 

ریبا االله ق  
 واخیرا ولیس باخر ارسل احر تحیاتي الي كل اسرة عمل منتدنا العزیز والي الامام دائما 

 
السید إبراھیم الشرباصي : اخوكم   

THE_HUNTER182  
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